Нд, 17.12.2017, 15:59
Форум інформатиків України
Головна Реєстрація Вхід
Вітаю Вас, Гість · RSS
Вітання на форумі
Незнайомець
Вітаємо на форумі,
Незнайомцю!

   
зареєструйтесь
Перед реєстрацією обов’язково прочитайте:
Оновлення Учасники Пошук
Особисті повідомлення
Видавництво ’’Аспект’’ Видавництво

Сторінка 1 з 11
Модератор форуму: Ktara, НІКОЛЯ, Bandalak, volevikt 
Форум інформатиків » АРХІВ » Архів форуму » ДПА-2010 Варіант-26 (Обговорюємо Варіант-26)
ДПА-2010 Варіант-26
Bandalak Дата: Сб, 17.04.2010, 20:52 | Повідомлення № 1
Лідер форуму
Повідомлень: 5587
Нагороди: 40
Рейтинг: 260
Для тих, у кого немає збірника завдань з диском та відповідями, тут можна скачати:
Перша та друга частина, усі варіанти (12,95 Mb);
Третя частина, усі варіанти (6,59 Mb);
Додаткові фали до третьої частини, усі варіанти (16,38 Mb);
Відповіді авторів до 1-ї та 2-ї частин, усі варіанти. Бланк відповідей та протокол ДПА (272 kb).
Дякуємо за сканування - yanasklyar, за відповіді - Ktara, за упорядкування матеріалів - volodschool2 та bandalak.

Шановні форумчани!!!!!
Повідомлення, які не відповідають темі, або несуть некорисний зміст будуть видалятись без попередження!!!



Відредаговано: Ktara - Ср, 21.04.2010, 15:38
KulAlex Дата: Нд, 18.04.2010, 08:29 | Повідомлення № 2
Знаток програмування
Повідомлень: 326
Нагороди: 6
Рейтинг: 19
var a,b,c,d,f:real;
area:real;

Function s(a,b,c:real):real;
var p:real;
begin
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
end;

begin
readln(a,b,c,d,f);
area:=s(a,b,f)+s(d,c,f);
writeln(area)
end

yanasklyar Дата: Вт, 20.04.2010, 12:02 | Повідомлення № 3
Тут живе...
Повідомлень: 100
Нагороди: 5
Рейтинг: 24
Питання 1
Відповідь C

Питання 2
відповідь D

Питання 3
відповідь A

Питання 4
відповідь D

Питання 5
відповідь В

Питання 6
відповідь B

Питання 7
відповідь C

Питання 8
відповідь B

Питання 9
відповідь ????

Питання 10
відповідь A

Питання 11
відповідь B

Питання 12
відповідь A

Питання 13
відповідь 0

Питання 14
відповідь РОЗДІЛЬНА ЗДАТНІСТЬ

Питання 15
відповідь CADBE

Питання 16
відповідь =ЕСЛИ(С2="стандартний";108;ЕСЛИ(С2="майстер"; 326; ЕСЛИ(C2="сервер-хостинг";543)))
(від volevikt)
Питання 17
відповідь ХОБІ - музика

Питання 18
відповідь мережне оточення

Відредаговано: yanasklyar - Вт, 20.04.2010, 12:47
svbor Дата: Вт, 20.04.2010, 12:11 | Повідомлення № 4
Прописаний назавжди
Повідомлень: 265
Нагороди: 5
Рейтинг: 21
Quote (yanasklyar)
Питання 5
відповідь C

я дала відповідь В, хоча не впевнена.

Додано (20.04.2010, 12:10)
---------------------------------------------

Quote (yanasklyar)
Питання 9
відповідь ????

моя відповідь А, але сумнівів багато

Додано (20.04.2010, 12:11)
---------------------------------------------

Quote (svbor)
Питання 13
відповідь ------

0
volevikt Дата: Вт, 20.04.2010, 12:35 | Повідомлення № 5
Перспективна вчителька
Повідомлень: 1837
Нагороди: 24
Рейтинг: 225
Quote (yanasklyar)
Питання 16
відповідь ЕСЛИ(С2="стандартний";108;ЕСЛИ(С2="сервер-хостинг";326;543))

=ЕСЛИ(С2="стандартний";108;ЕСЛИ(С2="сервер-хостинг";543;326)
Мій варіант:
=ЕСЛИ(С2="стандартний";108;ЕСЛИ(С2="майстер"; 326; ЕСЛИ(C2="сервер-хостинг";543)))
В результаті, якщо буде помилка введення типу сервера, результатом буде ЛОЖЬ.
yanasklyar Дата: Вт, 20.04.2010, 12:39 | Повідомлення № 6
Тут живе...
Повідомлень: 100
Нагороди: 5
Рейтинг: 24
питання 5
Quote (svbor)
я дала відповідь В, хоча не впевнена.

згодна , бо і векторна , іфрактальна графіка будуєтьс я з елементів, що будуються за математичними формулами Ключовим словом у запитання було "подібних елементів", на що зразу не звернула увагу.
Фрактал — объект, отдельные элементы которого наследуют свойства родительских структур. Поскольку более детальное описание элементов меньшего масштаба происходит по простому алгоритму, описать такой объект можно всего лишь несколькими математическими уравнениями.(ВІКІПЕДІЯ)

Додано (20.04.2010, 12:39)
---------------------------------------------

Quote (volevikt)
=ЕСЛИ(С2="стандартний";108;ЕСЛИ(С2="майстер"; 326; ЕСЛИ(C2="сервер-хостинг";543)))
В результаті, якщо буде помилка введення типу сервера, результатом буде ЛОЖЬ.

І знову згодна, не додивилась, склала формулу за принципом роботи з числами, виправлю
volevikt Дата: Вт, 20.04.2010, 12:51 | Повідомлення № 7
Перспективна вчителька
Повідомлень: 1837
Нагороди: 24
Рейтинг: 225
Quote (volevikt)
я дала відповідь В, хоча не впевнена.

Питання 5
Відповідь В
У векторній графіці базовим елементом є лінія, яка описується математичною формулою.
Фрактальна графіка, як і векторна, заснована на математичних обчисленнях. Базовим елементом є математична формула, ніяких об'єктів у пам'яті комп'ютера не зберігається і зображення будується виключно по рівняннях.
Форум інформатиків » АРХІВ » Архів форуму » ДПА-2010 Варіант-26 (Обговорюємо Варіант-26)
Сторінка 1 з 11
Пошук:


© Форум інформатиків України, 2007-2017.