Пн, 23.10.2017, 10:45
Форум інформатиків України
Головна Реєстрація Вхід
Вітаю Вас, Гість · RSS
Вітання на форумі
Незнайомець
Вітаємо на форумі,
Незнайомцю!

   
зареєструйтесь
Перед реєстрацією обов’язково прочитайте:
Оновлення Учасники Пошук
Особисті повідомлення
Видавництво ’’Аспект’’ Видавництво

Сторінка 1 з 212»
Модератор форуму: Ktara, НІКОЛЯ, Bandalak, volevikt 
Форум інформатиків » АРХІВ » Архів форуму » ДПА-2010, Варіант 5 (Обговорення 5 варіанту)
ДПА-2010, Варіант 5
svbor Дата: Чт, 15.04.2010, 13:36 | Повідомлення № 1
Прописаний назавжди
Повідомлень: 265
Нагороди: 5
Рейтинг: 21
Для тих, у кого немає збірника завдань з диском та відповідями, тут можна скачати:
Перша та друга частина, усі варіанти (12,95 Mb);
Третя частина, усі варіанти (6,59 Mb);
Додаткові фали до третьої частини, усі варіанти (16,38 Mb);
Відповіді авторів до 1-ї та 2-ї частин, усі варіанти. Бланк відповідей та протокол ДПА (272 kb).
Дякуємо за сканування - yanasklyar, за відповіді - Ktara, за упорядкування матеріалів - volodschool2 та bandalak.

Шановні форумчани!!!!!
Повідомлення, які не відповідають темі, або несуть некорисний зміст будуть видалятись без попередження!!!



Відредаговано: Ktara - Ср, 21.04.2010, 16:08
yanasklyar Дата: Чт, 15.04.2010, 14:05 | Повідомлення № 2
Тут живе...
Повідомлень: 100
Нагороди: 5
Рейтинг: 24
питання 16
=ЕСЛИ(С2<3;В2*50%;ЕСЛИ(С2>8;В2*100%;С2*80%))

питання 18
В_С_Е(алфавітний порядок)

svbor Дата: Чт, 15.04.2010, 14:24 | Повідомлення № 3
Прописаний назавжди
Повідомлень: 265
Нагороди: 5
Рейтинг: 21
Quote (yanasklyar)
питання 18
В_С_Е(алфавітний порядок)

не згідна
подивіться уважно на латинський порядок алфавіту

Додано (15.04.2010, 13:24)
---------------------------------------------

Quote (yanasklyar)
питання 16
=ЕСЛИ(С2<3;В2*50%;ЕСЛИ(С2>8;В2*100%;С2*80%))

Згідна
swetikccc Дата: Чт, 15.04.2010, 14:55 | Повідомлення № 4
Ветеран спілкування
Повідомлень: 3906
Нагороди: 25
Рейтинг: 355
питання 16
=IF(C2<3;B2*0,5;IF(C2<=8;B2*0,8;B2))
При складанні таких формул потрібно завжди йти знизу вгору або навпаки
І не дуже гратися з процентами

Додано (15.04.2010, 13:55)
---------------------------------------------
А строго тут повинна бути перевірка даних або в формулі повинні відсікатися недопустимі данні(мінуса, більше 100 і т. п.) :)

Відредаговано: swetikccc - Чт, 15.04.2010, 14:56
Bandalak Дата: Чт, 15.04.2010, 15:29 | Повідомлення № 5
Лідер форуму
Повідомлень: 5437
Нагороди: 37
Рейтинг: 247
svbor, Ви коли створюєте тему із новим варіантом, то у шапці ставте тільки посилання на скачування відповідних завдань та короткий коментар. Також ставте галочки "відображати на кожній сторінці" та "завжди зверху".
А детальний аналіз потрібно приховати у споллєр!
:?
Arim Дата: Чт, 15.04.2010, 16:39 | Повідомлення № 6
Тут живе...
Повідомлень: 102
Нагороди: 1
Рейтинг: 16
Quote (yanasklyar)
питання 18 В_С_Е(алфавітний порядок)

Я думаю саме цей порядок де алфавітним тому, що варіанти відповідей автори збірника розміщували в алфавітному порядку (A, B, C, D, E), і тут використовується англійський алфавіт.

Quote (yanasklyar)
питання 16 =ЕСЛИ(С2<3;В2*50%;ЕСЛИ(С2>8;В2*100%;С2*80%))

=ЕСЛИ(С2<3;В2*50%;ЕСЛИ(С2>=8;В2*100%;B2*80%))

Відредаговано: Arim - Чт, 15.04.2010, 16:46
Леена Дата: Чт, 15.04.2010, 18:53 | Повідомлення № 7
Часто заходить...
Повідомлень: 78
Нагороди: 5
Рейтинг: 17
Питання 8
Дійсно не сильно то й коректне, от якщо додати "якого значення для рядкового інтервалу немає в таблиці" то відповідь буде D. Тому, що потрійний інтервал дійсно відсутній у списку і виконати його можна за допомогою множника.
swetikccc Дата: Чт, 15.04.2010, 19:45 | Повідомлення № 8
Ветеран спілкування
Повідомлень: 3906
Нагороди: 25
Рейтинг: 355
Quote (Arim)
В2*100%

Очень оптимально, особенно если в программе будет раз 1000 встречаться ;)
Arim Дата: Чт, 15.04.2010, 21:24 | Повідомлення № 9
Тут живе...
Повідомлень: 102
Нагороди: 1
Рейтинг: 16
Quote (swetikccc)
Очень оптимально, особенно если в программе будет раз 1000 встречаться

Які завдання такі і відповіді.
volevikt Дата: Сб, 17.04.2010, 01:23 | Повідомлення № 10
Перспективна вчителька
Повідомлень: 1800
Нагороди: 24
Рейтинг: 199
Quote (swetikccc)
питання 16
=IF(C2<3;B2*0,5;IF(C2<=8;B2*0,8;B2))

За умовою, коли стаж дорівнює 8 - 100%. Мій варіант:
=ЕСЛИ(C2<3;B2*0,5;ЕСЛИ(C2<8;B2*0,8;B2))

Додано (17.04.2010, 00:23)
---------------------------------------------
Питання 18.

Quote (svbor)
C-B-E

Quote (yanasklyar)
В_С_Е(алфавітний порядок)

Дивлячись на те, про який алфавітний порядок йде мова у авторів збірника: літер відповідей (A,B,C,D,E) чи початкових літер доменів верхнього рівня.
В даному випадку потрібно бути екстрасенсом, щоб дізнатися, що саме малося на увазі.
Думаю, що B-C-E, оскільки в умові назви доменів сформульовані як набори символів.
Bandalak Дата: Сб, 17.04.2010, 01:33 | Повідомлення № 11
Лідер форуму
Повідомлень: 5437
Нагороди: 37
Рейтинг: 247
Quote (volevikt)
В даному випадку потрібно бути екстрасенсом

Да, потрібно розвивати екстрасенсорні здібності наших вчителів, щоб могли читати подібні збірники. B)
pasichov Дата: Сб, 17.04.2010, 18:19 | Повідомлення № 12
Наполегливий учасник
Повідомлень: 946
Нагороди: 3
Рейтинг: 70
ВРАХОВАНО ЗАУВАЖЕННЯ З НАСТУПНОГО ПОВІДОМЛЕННЯ!
Program V5_21;
Var a,b,c: integer;
{в умові не сказано - вважаю. що сторони задані цілими числами. Дані завжди коректні - тобто трикутник існує}
Res: string;
BEGIN
Read(a,b,c);
Res:='різносторонній';
if (a=b)or(a=c)or(b=c)then Res:='рівнобедрений';
if (a=b)and(b=c)then Res:='рівностороній';
Write (Res);
END.


Відредаговано: pasichov - Сб, 17.04.2010, 18:40
Bandalak Дата: Сб, 17.04.2010, 18:25 | Повідомлення № 13
Лідер форуму
Повідомлень: 5437
Нагороди: 37
Рейтинг: 247
if (a=b)and(b=c)then Res:='рівностороній';
if (a=b)or(a=c)or(b=c)then Res:='рівнобедрений';
Ці два рядки потрібно поміняти місцями, бо інакше відповіді 'рівностороній' ми ніколи не отримаємо.
pasichov Дата: Сб, 17.04.2010, 18:39 | Повідомлення № 14
Наполегливий учасник
Повідомлень: 946
Нагороди: 3
Рейтинг: 70
Quote (Bandalak)
if (a=b)and(b=c)then Res:='рівностороній';
if (a=b)or(a=c)or(b=c)then Res:='рівнобедрений';
Ці два рядки потрібно поміняти місцями, бо інакше відповіді 'рівностороній' ми ніколи не отримаємо.

Згоден, дякую, писав без середовища :-( - поміняв...
bana Дата: Пн, 19.04.2010, 11:16 | Повідомлення № 15
Я тут недавно...
Повідомлень: 28
Нагороди: 0
Рейтинг: 1
питання 15. Дуже схоже на питання 15 варіанта 2. Яка на нього може бути відповідь???
Форум інформатиків » АРХІВ » Архів форуму » ДПА-2010, Варіант 5 (Обговорення 5 варіанту)
Сторінка 1 з 212»
Пошук:


© Форум інформатиків України, 2007-2017.